<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>SBPD investigates string of burglaries &#8211; San Benito News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="https://www.sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="https://www.sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; SBPD investigates string of burglaries Comments Feed" href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sbnewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sbnewspaper.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sbnewspaper.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/responsive.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/blocks.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=5.8.1' id='message-ticker-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=5.8.1' id='googlemaps-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.8.1' id='itro-scripts-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.8.1' id='plusone-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.8.1' id='twitter-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.8.1' id='linkedin-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.3' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.3' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7.5' id='bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7.5' id='bootstrap-submenu-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.5' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.5' id='respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7.5' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.sbnewspaper.com","ajaxurl":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=2.7.5' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://www.sbnewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sbnewspaper.com/wp-json/wp/v2/posts/169284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/" />
<link rel='shortlink' href='https://wp.me/p3f7z7-I2o' />
<link rel="alternate" type="application/json+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2021%2F10%2F14%2Fsbpd-investigates-string-of-burglaries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2021%2F10%2F14%2Fsbpd-investigates-string-of-burglaries%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="https://www.sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 169284, token: "61c4a57574" }); /* ]]> */</script><!-- /WordPress Most Popular -->		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
#top-bar{background-color:#ffffff}.sidebar .sidebar-wrap {background-color: #ededed; border-color: #dbdbdb}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #9f80c6; border-color: #6b3589}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.sbnewspaper.com\/2021\/10\/14\/sbpd-investigates-string-of-burglaries\/","publisher":{"@type":"Organization","name":"San Benito News","logo":{"@type":"ImageObject","url":"https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2016\/10\/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif","height":32,"width":32}},"headline":"SBPD investigates string of burglaries","datePublished":"2021-10-14T14:43:29+00:00","dateModified":"2021-10-14T14:43:29+00:00","description":"<div class=\"sharedaddy sd-sharing-enabled\"><div class=\"robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing\"><h3 class=\"sd-title\">Share this:<\/h3><div class=\"sd-content\"><ul><li><a href=\"#\" class=\"sharing-anchor sd-button share-more\"><span>Share<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><div class=\"sharing-hidden\"><div class=\"inner\" style=\"display: none;\"><ul><li class=\"share-facebook\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-facebook-169284\" class=\"share-facebook sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2021\/10\/14\/sbpd-investigates-string-of-burglaries\/?share=facebook\" target=\"_blank\" title=\"Click to share on Facebook\"><span>Facebook<\/span><\/a><\/li><li class=\"share-email\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-email sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2021\/10\/14\/sbpd-investigates-string-of-burglaries\/?share=email\" target=\"_blank\" title=\"Click to email this to a friend\"><span>Email<\/span><\/a><\/li><li class=\"share-end\"><\/li><li class=\"share-print\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-print sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2021\/10\/14\/sbpd-investigates-string-of-burglaries\/#print\" target=\"_blank\" title=\"Click to print\"><span>Print<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><\/div><\/div><\/div><\/div><\/div>","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2021\/10\/Screenshot-17.png"]}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SBPD investigates string of burglaries" />
<meta property="og:url" content="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/" />
<meta property="og:description" content="By LOUIE DIAZ editor@sbnewspaper.com The San Benito Police Department is currently investigating a series of burglaries that have happened over the past two months. According to a press release fro…" />
<meta property="article:published_time" content="2021-10-14T19:43:29+00:00" />
<meta property="article:modified_time" content="2021-10-14T19:43:29+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Screenshot-17.png" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="395" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SBPD investigates string of burglaries" />
<meta name="twitter:image" content="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Screenshot-17.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
<style type="text/css" id="wp-custom-css">.alignright {
    float:right;
    margin: 5px 0 20px 20px;
}</style>    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-169284 single-format-standard custom-background wp-embed-responsive layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix light">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.sbnewspaper.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.sbnewspaper.com/wp-content/uploads/2012/11/SBN-online-flag-revamped-copy.jpg" alt="San Benito News" title="San Benito News" width="960" height="198" />                
                                    <a href="https://www.sbnewspaper.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.sbnewspaper.com" title="Go back to the front page">                                San Benito News                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Opinion <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">E-Editions <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.sbnewspaper.com/2021/10/14/county-disburses-funds-for-groups-projects/" rel="prev">County disburses funds for groups, projects</a></p>			<p class="next-post col-sm-6"><a href="https://www.sbnewspaper.com/2021/10/14/housing-board-fires-executive-director/" rel="next">Housing board fires executive director</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-169284" class="clearfix post post-169284 type-post status-publish format-standard hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">Oct</span>
                <span class="day">14</span>
                	                <span class="year">2021</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			SBPD investigates string of burglaries			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.sbnewspaper.com/author/editor/" rel="author">Editor</a></span> in <span class="terms"><a class="term term-category term-3" href="https://www.sbnewspaper.com/category/news/">News</a></span>	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>October 14, 2021</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<div id="attachment_169285" style="width: 741px" class="wp-caption aligncenter"><a href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/screenshot-17/" rel="attachment wp-att-169285"><img aria-describedby="caption-attachment-169285" loading="lazy" class="wp-image-169285 size-full" src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Screenshot-17.png" alt="" width="741" height="395" srcset="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Screenshot-17.png 741w, https://www.sbnewspaper.com/wp-content/uploads/2021/10/Screenshot-17-300x160.png 300w" sizes="(max-width: 741px) 100vw, 741px" /></a><p id="caption-attachment-169285" class="wp-caption-text">Shown are the subjects captured by surveillance cameras. (Courtesy of SBPD)</p></div>
<p>By LOUIE DIAZ<br />
editor@sbnewspaper.com</p>
<p>The San Benito Police Department is currently investigating a series of burglaries that have happened over the past two months.<br />
According to a press release from the SBPD, the burglaries happened over the past two months and occurred during early morning hours between 1-6 a.m. Surveillance cameras from the burglary scenes captured footage of masked individuals wearing sweatshirts.<br />
According to the release, the subjects in the video are seen stealing registers and safes from businesses. It appears to be the same group of people who are allegedly committing these crimes, the release reads.</p>
<p><em>Want the full story? Click <a href="https://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx" target="_blank" rel="noopener noreferrer">here</a> or grab a copy of the Oct. 15, 2021 – Oct. 21, 2021</em></p>

	<div class="slideshow_container slideshow_container_style-light" style="height: 640px; " data-slideshow-id="169271" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/VBMC-10-1-21-6x3-1-scaled.jpg" alt="VBMC (10-1-21) 6x3" width="2048" height="622" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">VBMC (10-1-21) 6x3</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/TSC-95th-Anniversary-Celebration-10-14-21-4x7-1.jpg" alt="TSC (95th Anniversary Celebration - 10-14-21) 4x7" width="1978" height="2048" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">TSC (95th Anniversary Celebration - 10-14-21) 4x7</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Trinity-Funeral-Home-3x4-1.jpg" alt="Trinity Funeral Home 3x4" width="1570" height="1235" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Trinity Funeral Home 3x4</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Tony-Rodriguez-2x2-1.jpg" alt="Tony Rodriguez 2x2" width="1003" height="633" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Tony Rodriguez 2x2</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/First-Community-Bank-3x4-1.jpg" alt="First Community Bank 3x4" width="1561" height="1250" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">First Community Bank 3x4</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/City-of-SB-Aurelio-L.jpg" alt="City of SB (Aurelio L" width="1505" height="2048" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">City of SB (Aurelio L</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/A-Press-Express-Cleaners-2x2-1.jpg" alt="A-Press Express Cleaners 2x2" width="1022" height="638" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">A-Press Express Cleaners 2x2</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/Voorhes-1x1-1.jpg" alt="Voorhes 1x1" width="605" height="304" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Voorhes 1x1</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2021/10/VIP-Realty-2x2-1.jpg" alt="VIP Realty 2x2" width="1004" height="638" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">VIP Realty 2x2</div>											</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>


<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-169284" class="share-facebook sd-button share-icon" href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.sbnewspaper.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=200&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=400&#038;d=mm&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/>                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@sbnewspaper.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/</span></span></p>








<div id="comments" class="clearfix no-comment">
        	    <h4 class="pings">
            <a href="#"><i class="fa fa-feed"></i> 1 ping        </h4>
        
    
	
	    
            <ol class="clearfix display-block pings-list" id="pings_list">
            		<li id="comment-1921643" class="pingback even thread-even depth-1 comment">
			<div class="row">
								
											
				<div class="comment-wrap col-md-12">
					
                        <ul class="comment-meta">
                <li class="comment-attr"><span class="comment-author"><a href='https://lrgvnews.com/2021/10/15/housing-board-fires-executive-director-san-benito-news/' rel='external nofollow ugc' class='url'>Housing board fires executive director – San Benito News &#8211; Lower RGV News</a></span> on <span class="comment-date">October 15, 2021 <span class="time">at 2:35 am</span></span></li>
                <li class="single-comment-link"><a href="https://www.sbnewspaper.com/2021/10/14/sbpd-investigates-string-of-burglaries/#comment-1921643">#</a></li>
            </ul>
    
					<div class="comment-entry">
												
													<p>[&#8230;] SBPD investigates string of burglaries [&#8230;]</p>
												
											</div>
				</div>
			
							</div>
	</li><!-- #comment-## -->
        </ol>
        
    </div>





	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/14/sbpd-investigates-string-of-burglaries/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='169284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fa6116a86" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="15"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="clear"></div></form>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    