<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes &#8211; San Benito News</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="https://www.sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="https://www.sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes Comments Feed" href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sbnewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style.css?ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/responsive.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=2.7' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/blocks.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.sbnewspaper.com","ajaxurl":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.sbnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hernandez charged with assault, arraignment set for Dec. 10' href='https://www.sbnewspaper.com/2019/12/06/hernandez-charged-with-assault-arraignment-set-for-dec-10/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" />
<link rel='shortlink' href='https://wp.me/p3f7z7-6uO' />
<link rel="alternate" type="application/json+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2019%2F12%2F06%2Fminor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2019%2F12%2F06%2Fminor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="https://www.sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 24974, token: "dac8962c4f" }); /* ]]> */</script><!-- /WordPress Most Popular -->            <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sbnewspaper.com/#article/24974" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
#top-bar{background-color:#ffffff}.sidebar .sidebar-wrap {background-color: #ededed; border-color: #dbdbdb}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #9f80c6; border-color: #6b3589}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.sbnewspaper.com\/2019\/12\/06\/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes\/","publisher":{"@type":"Organization","name":"San Benito News","logo":{"@type":"ImageObject","url":"https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2016\/10\/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif","height":32,"width":32}},"headline":"Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes","datePublished":"2019-12-06T16:32:58+00:00","dateModified":"2019-12-06T16:32:58+00:00","description":"<div class=\"sharedaddy sd-sharing-enabled\"><div class=\"robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing\"><h3 class=\"sd-title\">Share this:<\/h3><div class=\"sd-content\"><ul><li><a href=\"#\" class=\"sharing-anchor sd-button share-more\"><span>Share<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><div class=\"sharing-hidden\"><div class=\"inner\" style=\"display: none;\"><ul><li class=\"share-facebook\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-facebook-24974\" class=\"share-facebook sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2019\/12\/06\/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes\/?share=facebook\" target=\"_blank\" title=\"Click to share on Facebook\"><span>Facebook<\/span><\/a><\/li><li class=\"share-email\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-email sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2019\/12\/06\/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes\/?share=email\" target=\"_blank\" title=\"Click to email this to a friend\"><span>Email<\/span><\/a><\/li><li class=\"share-end\"><\/li><li class=\"share-print\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-print sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2019\/12\/06\/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes\/#print\" target=\"_blank\" title=\"Click to print\"><span>Print<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><\/div><\/div><\/div><\/div><\/div>","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2019\/12\/Attachment_cc.jpg"]}</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes" />
<meta property="og:url" content="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" />
<meta property="og:description" content="By J. NOEL ESPINOZA Special to the NEWS A former San Benito IDEA bus driver is facing a 15-count indictment for a series of charges in relation to child sex crimes. Antonio Nino also worked for the…" />
<meta property="article:published_time" content="2019-12-06T22:32:58+00:00" />
<meta property="article:modified_time" content="2019-12-06T22:32:58+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="https://www.sbnewspaper.com/wp-content/uploads/2019/12/Attachment_cc.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes" />
<meta name="twitter:image" content="https://www.sbnewspaper.com/wp-content/uploads/2019/12/Attachment_cc.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
			<style type="text/css" id="wp-custom-css">
				.alignright {
    float:right;
    margin: 5px 0 20px 20px;
}			</style>
		    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-24974 single-format-standard custom-background layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix light">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.sbnewspaper.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.sbnewspaper.com/wp-content/uploads/2012/11/SBN-online-flag-revamped-copy.jpg" alt="" title="" />                
                                    <a href="https://www.sbnewspaper.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                                            	                        <h2 class="header_title mobile-only">	                            <a href="https://www.sbnewspaper.com" title="Go back to the front page">	                                San Benito News	                            </a>	                        </h2>                        
	                                                
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown">Opinion <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13829"><a href="https://www.sbnewspaper.com/category/advertising/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown">Advertising <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="https://www.sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://www.sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://www.sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="https://www.sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown">E-Editions <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.sbnewspaper.com/2019/12/06/hernandez-charged-with-assault-arraignment-set-for-dec-10/" rel="prev">Hernandez charged with assault, arraignment set for Dec. 10</a></p>								</div>
		        
<div id="post-24974" class="clearfix post post-24974 type-post status-publish format-standard has-post-thumbnail hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">Dec</span>
                <span class="day">06</span>
                	                <span class="year">2019</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.sbnewspaper.com/author/editor/" rel="author">Editor</a></span> in <span class="terms"><a class="term term-category term-3" href="https://www.sbnewspaper.com/category/news/">News</a></span>	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>December 6, 2019</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<div id="attachment_24975" style="width: 300px" class="wp-caption alignleft"><a href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/attachment_cc/" rel="attachment wp-att-24975"><img aria-describedby="caption-attachment-24975" class="size-medium wp-image-24975" src="https://www.sbnewspaper.com/wp-content/uploads/2019/12/Attachment_cc-300x240.jpg" alt="" width="300" height="240" srcset="https://www.sbnewspaper.com/wp-content/uploads/2019/12/Attachment_cc-300x240.jpg 300w, https://www.sbnewspaper.com/wp-content/uploads/2019/12/Attachment_cc.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-24975" class="wp-caption-text">ANTONIO NINO</p></div>
<p>By J. NOEL ESPINOZA<br />
Special to the NEWS</p>
<p>A former San Benito IDEA bus driver is facing a 15-count indictment for a series of charges in relation to child sex crimes. Antonio Nino also worked for the San Benito Consolidated Independent School District twice during a period spanning almost two decades.</p>
<p>Antonio Nino, 39, is accused of having a sexual relationship with a minor while he worked as a bus driver and transportation manager at IDEA in San Benito.</p>
<p>According to files found on the Cameron County Public Portal, Nino is facing a one-count of an improper relationship with a minor, one-count of sexual assault with a child, and 13-counts of possession of child pornography.</p>
<p>The case has been heard in the 107th District Court presided by Judge Benjamin Euresti Jr.</p>
<p>According to Cameron County records, Nino has been facing these allegations since 2016 when the second-degree felony charges of having an improper relationship with a minor and sexual assault with a child charges were filed. The rest of the third-degree felony charges were filed in October 2017.</p>
<p>In an email to the NEWS, SBCISD Public Relations Director Isabel Gonzalez confirmed Nino worked as a bus driver and safety trainer from Nov. 16, 2000, to Nov. 25, 2008, when he resigned, and again from Dec. 22, 2017, to April 24, 2019, when he was terminated.</p>
<p>While working at SBCISD, Gonzalez said “there were never any reports of child sex crimes made about and/or while Mr. Nino was a San Benito CISD employee.”</p>
<p>“When provided with information regarding Mr. Nino’s alleged misconduct while employed as a bus driver with IDEA Public Schools, San Benito CISD immediately placed Mr. Nino on leave and ultimately terminated his employment,” Gonzalez responded when asked why Nino left SBCISD.</p>
<p>The indictments allege that Nino, while working for IDEA San Benito, intentionally and knowingly engaged in sexual contact with MA, a pseudonym, for the minor enrolled in the IDEA school and who was then younger than 17 years of age.</p>
<p><em>Editor’s note: This article has been edited for length. To read the full story, click <strong><a href="https://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">here</a></strong> or make sure to grab a copy of the Dec. 6-12, 2019 issue of the NEWS.</em></p>
<div class="slideshow_container slideshow_container_style-light" data-slideshow-id="24958" data-style-name="style-light" data-style-version="2.3.1" data-slideshow-active="1">
<div class="slideshow_content">
<div class="slideshow_view slideshow_currentView">
<div class="slideshow_slide slideshow_slide_image"></div>
</div>
</div>
</div>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24974" class="share-facebook sd-button share-icon" href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.sbnewspaper.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=200&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=400&#038;d=mm&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@sbnewspaper.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/</span></span></p>











	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='24974' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="443975587d" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p><div class="clear"></div>			</form>
			</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
        	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="fbw_id-2" class="sidebar-wrap clearfix widget_fbw_id"><h3>Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/SANBENITONEWS/ " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		<div id="recent-posts-4" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.sbnewspaper.com/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/">Minor Assaulted: Former IDEA, San Benito CISD Bus Driver Faces Child Sex Crimes</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/12/06/hernandez-charged-with-assault-arraignment-set-for-dec-10/">Hernandez charged with assault, arraignment set for Dec. 10</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/26/southside-park-completion-behind-schedule/">Southside Park completion behind schedule</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/19/judge-waives-vargass-arraignment-schedules-trial-for-february-6/">Judge waives Vargas’s arraignment, schedules trial for February 6</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/14/no-comments-board-majority-unwilling-to-add-general-public-comments-during-meetings/">No Comments: Board majority unwilling to add general ‘public comments’ during meetings</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/11/adjusting-focus-former-combat-photographer-reminisces-on-service/">Adjusting focus: former combat photographer reminisces on service</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/08/from-duke-and-duchess-to-king-queen/">From Duke and Duchess to King &#038; Queen</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/08/letter-to-the-editor-kick-them-kick-them-kick-them/">Letter to the Editor&#8211;Kick Them. Kick Them. Kick Them</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/08/cameron-county-voters-overwhelmingly-approve-state-constitution-changes/">Cameron County voters overwhelmingly approve State constitution changes</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2019/11/08/catch-him-if-you-can-leaving-his-mark-in-cross-country-medina-heads-to-state/">Catch him if you can: Leaving his mark in Cross Country, Medina heads to state</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Frustrated Harlingenite`</span> on <a href="https://www.sbnewspaper.com/2019/11/14/no-comments-board-majority-unwilling-to-add-general-public-comments-during-meetings/comment-page-1/#comment-1898782">No Comments: Board majority unwilling to add general ‘public comments’ during meetings</a></li><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="https://www.sbnewspaper.com/2013/04/12/3-kids-charged-with-falsely-pulling-fire-alarm/comment-page-1/#comment-1898717">3 kids charged with falsely pulling fire alarm</a></li><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="https://www.sbnewspaper.com/2013/04/12/3-kids-charged-with-falsely-pulling-fire-alarm/comment-page-1/#comment-1898716">3 kids charged with falsely pulling fire alarm</a></li><li class="recentcomments"><span class="comment-author-link">Karma is certainly a @#$@#!</span> on <a href="https://www.sbnewspaper.com/2019/11/19/judge-waives-vargass-arraignment-schedules-trial-for-february-6/comment-page-1/#comment-1898623">Judge waives Vargas’s arraignment, schedules trial for February 6</a></li><li class="recentcomments"><span class="comment-author-link">Mama Lou</span> on <a href="https://www.sbnewspaper.com/2019/11/19/judge-waives-vargass-arraignment-schedules-trial-for-february-6/comment-page-1/#comment-1898621">Judge waives Vargas’s arraignment, schedules trial for February 6</a></li><li class="recentcomments"><span class="comment-author-link">Mama Lou</span> on <a href="https://www.sbnewspaper.com/2019/11/07/school-board-presidents-dwi-charges-upgraded/comment-page-1/#comment-1898469">School Board President’s DWI charges upgraded</a></li><li class="recentcomments"><span class="comment-author-link">Mama Lou</span> on <a href="https://www.sbnewspaper.com/2019/11/07/vargass-citation-issued-state-rep-ex-brighton-attorney-represent-board-president/comment-page-1/#comment-1898467">Vargas&#8217;s citation issued: State Rep., ex-Brighton attorney represent board president</a></li><li class="recentcomments"><span class="comment-author-link">Mama Lou</span> on <a href="https://www.sbnewspaper.com/2019/11/14/no-comments-board-majority-unwilling-to-add-general-public-comments-during-meetings/comment-page-1/#comment-1898464">No Comments: Board majority unwilling to add general ‘public comments’ during meetings</a></li></ul></div><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>Port Isabel-South Padre Press</h3>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2019/12/06/rio-history-a-rose-by-any-other-color-2/" target="_blank" rel="nofollow" title="Posted on 6 December 2019">Rio History: A Rose by Any Other Color</a></div><div class="srr-meta"><time class="srr-date">6 December 2019</time></div><p class="srr-summary srr-clearfix">By Steve Hathcock           Doug Olson sent me the following email:   Hi Steve, Here is a picture of <a href="https://www.portisabelsouthpadre.com/2019/12/06/rio-history-a-rose-by-any-other-color-2/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2019/12/06/movie-review-knives-out/" target="_blank" rel="nofollow" title="Posted on 6 December 2019">Movie Review – Knives Out</a></div><div class="srr-meta"><time class="srr-date">6 December 2019</time></div><p class="srr-summary srr-clearfix">By David Lee Zamora Special to the Parade   Knives Out is a fun, exciting murder mystery that manage <a href="https://www.portisabelsouthpadre.com/2019/12/06/movie-review-knives-out/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2019/12/06/auditions-auditions-el-paseo-arts-announces-auditions-for-winter-plays/" target="_blank" rel="nofollow" title="Posted on 6 December 2019">Auditions! Auditions! El Paseo Arts Announces Auditions for Winter Plays</a></div><div class="srr-meta"><time class="srr-date">6 December 2019</time></div><p class="srr-summary srr-clearfix">Special to the PRESS On Thursday, December 5, 2019 at 6:30 P.M. and Saturday, December 7, 2019 at 10 <a href="https://www.portisabelsouthpadre.com/2019/12/06/auditions-auditions-el-paseo-arts-announces-auditions-for-winter-plays/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2019/12/06/brown-anxious-for-district-competition/" target="_blank" rel="nofollow" title="Posted on 6 December 2019">Brown anxious for District competition</a></div><div class="srr-meta"><time class="srr-date">6 December 2019</time></div><p class="srr-summary srr-clearfix">By LARRY GAGE Special to the PRESS   Serena Brown is a junior member of the Port Isabel High girls’ <a href="https://www.portisabelsouthpadre.com/2019/12/06/brown-anxious-for-district-competition/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2019/12/06/perkins-has-the-speed/" target="_blank" rel="nofollow" title="Posted on 6 December 2019">Perkins has the speed</a></div><div class="srr-meta"><time class="srr-date">6 December 2019</time></div><p class="srr-summary srr-clearfix">By LARRY GAGE Special to the PRESS Port Isabel High sophomore Mandy Perkins is starting her second s <a href="https://www.portisabelsouthpadre.com/2019/12/06/perkins-has-the-speed/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://cityofsanbenito.com/">City of San Benito</a></li><li><a target="_blank" href="http://www.sbcisd.net/">San Benito CISD</a></li><li><a target="_blank" href="http://www.startcenter.org/">START Center</a></li><li><a target="_blank" href="http://www.lppshelter.org/">La Posada Providencia</a></li><li><a target="_blank" href="http://www.sanbenitohistory.com/">San Benito Historical Society</a></li><li><a target="_blank" href="http://medtech.stisd.net/">South Texas Academy for Medical Professions</a></li><li><a target="_blank" href="http://www.ideapublicschools.org/Domain/63">San Benito IDEA Public Schools</a></li><li><a target="_blank" href="http://cityofriohondo.com/">City of Rio Hondo</a></li><li><a target="_blank" href="http://www.riohondoisd.net/">Rio Hondo ISD</a></li><li><a target="_blank" href="http://citylf.cloudaccess.net/en//">City of Los Fresnos</a></li><li><a target="_blank" href="http://www.lfcisd.net/site/default.aspx?PageID=1">Los Fresnos CISD</a></li><li><a target="_blank" href="http://www.fws.gov/refuges/profiles/index.cfm?id=21553">Laguna Atascosa National Wildlife Refuge</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li></ul></div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row">
    
                    <div class="footer-right">
                
                                    <div class="footer-menu-wrap flip">
                        <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.sbnewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.sbnewspaper.com/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13829"><a href="https://www.sbnewspaper.com/category/advertising/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="https://www.sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://www.sbnewspaper.com/category/deals/">Deals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://www.sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.sbnewspaper.com/?cat=11">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="https://www.sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown">E-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                    </div>
                            </div>
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2019 San Benito News.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-70b8b7098e3f291b4907d36c0ca0481b">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sbnewspaper.com\/2019\/12\/06\/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes\/":24974};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/06/minor-assaulted-former-idea-san-benito-cisd-bus-driver-faces-child-sex-crimes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script async="async" type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'47933013',post:'24974',tz:'-6',srv:'www.sbnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '24974' ]);
</script>
</body>
</html>