<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Hounds clobber Patriots in 53-7 victory &#8211; San Benito News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="https://www.sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="https://www.sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Hounds clobber Patriots in 53-7 victory Comments Feed" href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sbnewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sbnewspaper.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sbnewspaper.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style.css?ver=2.8.6' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/responsive.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=2.8.6' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/blocks.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=6.0.2' id='message-ticker-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=6.0.2' id='googlemaps-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=6.0.2' id='itro-scripts-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=6.0.2' id='plusone-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=6.0.2' id='twitter-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=6.0.2' id='linkedin-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.7' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.7' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.8.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.8.6' id='bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.8.6' id='bootstrap-submenu-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.8.6' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.sbnewspaper.com","ajaxurl":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=2.8.6' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://www.sbnewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sbnewspaper.com/wp-json/wp/v2/posts/170401" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" />
<link rel='shortlink' href='https://wp.me/p3f7z7-Ikp' />
<link rel="alternate" type="application/json+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2022%2F09%2F23%2Fhounds-clobber-patriots-in-53-7-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2022%2F09%2F23%2Fhounds-clobber-patriots-in-53-7-victory%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="https://www.sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 170401, token: "aeb032352d" }); /* ]]> */</script><!-- /WordPress Most Popular --><style>img#wpstats{display:none}</style>
			<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.top-bar{background-color:#ffffff} .top-bar .searchform .btn-default, .top-bar #top_search .searchform .btn-default{color:#ffffff}.sidebar .sidebar-wrap {background-color: #ededed; border-color: #dbdbdb}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #9f80c6; border-color: #6b3589}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.sbnewspaper.com\/2022\/09\/23\/hounds-clobber-patriots-in-53-7-victory\/","publisher":{"@type":"Organization","name":"San Benito News","logo":{"@type":"ImageObject","url":"https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2016\/10\/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif","height":32,"width":32}},"headline":"Hounds clobber Patriots in 53-7 victory","datePublished":"2022-09-23T22:16:02+00:00","dateModified":"2022-09-23T22:16:02+00:00","description":"<div class=\"sharedaddy sd-sharing-enabled\"><div class=\"robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing\"><h3 class=\"sd-title\">Share this:<\/h3><div class=\"sd-content\"><ul><li><a href=\"#\" class=\"sharing-anchor sd-button share-more\"><span>Share<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><div class=\"sharing-hidden\"><div class=\"inner\" style=\"display: none;\"><ul><li class=\"share-facebook\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-facebook-170401\" class=\"share-facebook sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2022\/09\/23\/hounds-clobber-patriots-in-53-7-victory\/?share=facebook\" target=\"_blank\" title=\"Click to share on Facebook\" ><span>Facebook<\/span><\/a><\/li><li class=\"share-email\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-email sd-button share-icon\" href=\"mailto:?subject=%5BShared%20Post%5D%20Hounds%20clobber%20Patriots%20in%2053-7%20victory&body=https%3A%2F%2Fwww.sbnewspaper.com%2F2022%2F09%2F23%2Fhounds-clobber-patriots-in-53-7-victory%2F&share=email\" target=\"_blank\" title=\"Click to email a link to a friend\" data-email-share-error-title=\"Do you have email set up?\" data-email-share-error-text=\"If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself.\" data-email-share-nonce=\"4f03cc7644\" data-email-share-track-url=\"https:\/\/www.sbnewspaper.com\/2022\/09\/23\/hounds-clobber-patriots-in-53-7-victory\/?share=email\"><span>Email<\/span><\/a><\/li><li class=\"share-end\"><\/li><li class=\"share-print\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-print sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2022\/09\/23\/hounds-clobber-patriots-in-53-7-victory\/#print\" target=\"_blank\" title=\"Click to print\" ><span>Print<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><\/div><\/div><\/div><\/div><\/div>","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2022\/09\/Fabian-Garcia-1.jpg"]}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hounds clobber Patriots in 53-7 victory" />
<meta property="og:url" content="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" />
<meta property="og:description" content="By PETE BANDA Special to the NEWS The San Benito Greyhounds continued to roll with another non-district blowout victory last Friday night. The Greyhounds were dominant from start to finish and ende…" />
<meta property="article:published_time" content="2022-09-24T03:16:02+00:00" />
<meta property="article:modified_time" content="2022-09-24T03:16:02+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-1024x682.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hounds clobber Patriots in 53-7 victory" />
<meta name="twitter:image" content="https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-1024x682.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
<style type="text/css" id="wp-custom-css">.alignright {
    float:right;
    margin: 5px 0 20px 20px;
}</style>    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-170401 single-format-standard custom-background wp-embed-responsive layout-boxed two_col_left two-columns singular">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix top-bar light">
                    
                                                    
                            <div class="col-md-12 top-bar-items">
                                
                                                                                                    	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                    
                                                                    <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                        <span class="sr-only">Toggle search form</span>
                                        <i class="fa fa-search-plus"></i>
                                    </button>

                                    <div id="top_search" class="top-search-form">
                                        <form class="searchform" method="get" action="https://www.sbnewspaper.com">
	<div class="input-group">
		<div class="form-group live-search-input">
			<label for="s" class="screen-reader-text">Search for:</label>
		    <input type="text" id="s" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                            </div>
                                
                                                            </div>

                        
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.sbnewspaper.com/wp-content/uploads/2012/11/SBN-online-flag-revamped-copy.jpg" alt="San Benito News" title="San Benito News" width="960" height="198" />                
                                    <a href="https://www.sbnewspaper.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.sbnewspaper.com" title="Go back to the front page">                                San Benito News                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="https://publisher.etype.services/San-Benito%20News" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">E-Editions <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="https://publisher.etype.services/San-Benito%20News">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.sbnewspaper.com/2022/09/23/sbcisd-rhisd-students-complete-jcrp/" rel="prev">SBCISD, RHISD students complete JCRP</a></p>			<p class="next-post col-sm-6"><a href="https://www.sbnewspaper.com/2022/09/23/lipstick-helped-win-wwii-provided-femininity/" rel="next">Lipstick helped win WWII, provided femininity</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-170401" class="clearfix post post-170401 type-post status-publish format-standard hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">Sep</span>
                <span class="day">23</span>
                	                <span class="year">2022</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Hounds clobber Patriots in 53-7 victory			        </h1>
		
			    <ul class="post-meta entry-meta clearfix">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.sbnewspaper.com/author/editor/" rel="author">Editor</a></span><span class="entry-cat"> in <span class="terms"><a class="term term-category term-3" href="https://www.sbnewspaper.com/category/news/">News</a></span></span>	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>September 23, 2022</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    
				
				<div class="entry-content clearfix">
							
										
						<p><a href="https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1.jpg"><img class="alignnone size-large wp-image-170402" src="https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-1024x682.jpg" alt="" width="750" height="500" srcset="https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-1024x682.jpg 1024w, https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-300x200.jpg 300w, https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-768x512.jpg 768w, https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-1536x1023.jpg 1536w, https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1-750x500.jpg 750w, https://www.sbnewspaper.com/wp-content/uploads/2022/09/Fabian-Garcia-1.jpg 1779w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>By<strong> PETE BANDA</strong><br />
Special to the <strong>NEWS</strong></p>
<p>The San Benito Greyhounds continued to roll with another non-district blowout victory last Friday night.</p>
<p>The Greyhounds were dominant from start to finish and ended with a 53-7 win over the Mission Veteran Patriots that pushed their non-district winning streak to eight games and gives them a 4-0 start to the season for the second consecutive year.</p>
<p>Despite starting the game on defense, San Benito was able to score on the second play of the game when senior Homer Quiroz jumped a short pass and turned it into a pick-six.</p>
<p>The Greyhound defense continued to harass the Patriots’ quarterback, forcing a three and out and a turnover on downs on back-to-back drives.</p>
<p>After being forced into a punt on their first offensive possession, Aaron Corona turned it into a two score game with a quick 15-yard touchdown run halfway through the first quarter.</p>
<p>The onslaught continued as Mission Vets fumbled the ensuing kickoff, giving the Greyhounds the ball, needing just 35 yards for another score. Five plays later, workhorse running back Fabian Garcia split the defense for another San Benito touchdown.</p>
<p><strong>Want the story in its entirety? Pick up a copy of the San Benito News, or subscribe to our e-Edition by clicking <a href="https://publisher.etype.services/San-Benito%20News">HERE!</a></strong></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-170401" class="share-facebook sd-button share-icon" href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Hounds%20clobber%20Patriots%20in%2053-7%20victory&body=https%3A%2F%2Fwww.sbnewspaper.com%2F2022%2F09%2F23%2Fhounds-clobber-patriots-in-53-7-victory%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4f03cc7644" data-email-share-track-url="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.sbnewspaper.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=200&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=400&#038;d=mm&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/>                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@sbnewspaper.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/</span></span></p>








<div id="comments" class="clearfix no-comment">
        	    <h4 class="pings">
            <a href="#"><i class="fa fa-feed"></i> 1 ping        </h4>
        
    
	
	    
            <ol class="clearfix display-block pings-list" id="pings_list">
            		<li id="comment-1934866" class="pingback even thread-even depth-1 comment">
			<div class="row">
								
											
				<div class="comment-wrap col-md-12">
					
                        <ul class="comment-meta">
                <li class="comment-attr"><span class="comment-author"><a href='https://lrgvnews.com/2022/09/24/hounds-clobber-patriots-in-53-7-victory-san-benito-news/' rel='external nofollow ugc' class='url'>Hounds clobber Patriots in 53-7 victory – San Benito News &#8211; Lower RGV News</a></span> on <span class="comment-date">September 24, 2022 <span class="time">at 2:12 am</span></span></li>
                <li class="single-comment-link"><a href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/#comment-1934866">#</a></li>
            </ul>
    
					<div class="comment-entry">
												
													<p>[&#8230;] Source link  [&#8230;]</p>
												
											</div>
				</div>
			
							</div>
	</li><!-- #comment-## -->
        </ol>
        
    </div>





	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/23/hounds-clobber-patriots-in-53-7-victory/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='170401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="02b250eab9" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="247"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="clear"></div></form>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="fbw_id-2" class="sidebar-wrap widget_fbw_id"><h3>Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/SANBENITONEWS/ " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    
		<div id="recent-posts-4" class="sidebar-wrap widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/lipstick-helped-win-wwii-provided-femininity/">Lipstick helped win WWII, provided femininity</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/" aria-current="page">Hounds clobber Patriots in 53-7 victory</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/sbcisd-rhisd-students-complete-jcrp/">SBCISD, RHISD students complete JCRP</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/90-year-old-man-dies-from-bee-attack/">90-year-old man dies from bee attack</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/stmf-highlights-entertaining-weekend/">STMF highlights entertaining weekend</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/city-adopts-new-tax-rate-budget/">City adopts new tax rate, budget</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/23/san-benito-cisd-releases-internal-forensic-audit-report/">San Benito CISD releases internal forensic audit report</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/16/chorusrgv-enlightens-community-through-song/">ChorusRGV enlightens community through song</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/16/coconut-palms-once-lined-rotary-park-in-port-isabel/">Coconut Palms once lined Rotary Park in Port Isabel</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2022/09/16/countys-broadband-project-receives-update/">County’s broadband project receives update</a>
									</li>
					</ul>

		</div><div id="recent-comments-5" class="sidebar-wrap widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/24/san-benito-cisd-releases-internal-forensic-audit-report-san-benito-news/' rel='external nofollow ugc' class='url'>San Benito CISD releases internal forensic audit report – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/san-benito-cisd-releases-internal-forensic-audit-report/comment-page-1/#comment-1934877">San Benito CISD releases internal forensic audit report</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/24/city-adopts-new-tax-rate-budget-san-benito-news/' rel='external nofollow ugc' class='url'>City adopts new tax rate, budget – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/city-adopts-new-tax-rate-budget/comment-page-1/#comment-1934872">City adopts new tax rate, budget</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/24/stmf-highlights-entertaining-weekend-san-benito-news/' rel='external nofollow ugc' class='url'>STMF highlights entertaining weekend – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/stmf-highlights-entertaining-weekend/comment-page-1/#comment-1934871">STMF highlights entertaining weekend</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/24/90-year-old-man-dies-from-bee-attack-san-benito-news/' rel='external nofollow ugc' class='url'>90-year-old man dies from bee attack – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/stmf-highlights-entertaining-weekend/comment-page-1/#comment-1934870">STMF highlights entertaining weekend</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/24/sbcisd-rhisd-students-complete-jcrp-san-benito-news/' rel='external nofollow ugc' class='url'>SBCISD, RHISD students complete JCRP – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/sbcisd-rhisd-students-complete-jcrp/comment-page-1/#comment-1934868">SBCISD, RHISD students complete JCRP</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/24/hounds-clobber-patriots-in-53-7-victory-san-benito-news/' rel='external nofollow ugc' class='url'>Hounds clobber Patriots in 53-7 victory – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/hounds-clobber-patriots-in-53-7-victory/comment-page-1/#comment-1934866">Hounds clobber Patriots in 53-7 victory</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2022/09/23/lipstick-helped-win-wwii-provided-femininity-san-benito-news/' rel='external nofollow ugc' class='url'>Lipstick helped win WWII, provided femininity – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/lipstick-helped-win-wwii-provided-femininity/comment-page-1/#comment-1934864">Lipstick helped win WWII, provided femininity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://riskowner.com/san-benito-cisd-releases-internal-forensic-audit-report-san-benito-news/' rel='external nofollow ugc' class='url'>San Benito CISD releases internal forensic audit report – San Benito News - RISK OWNER by RISK-ACADEMY</a></span> on <a href="https://www.sbnewspaper.com/2022/09/23/san-benito-cisd-releases-internal-forensic-audit-report/comment-page-1/#comment-1934863">San Benito CISD releases internal forensic audit report</a></li></ul></div><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap widget_super_rss_reader"><h3>Port Isabel-South Padre Press</h3><!-- Start - Super RSS Reader v4.7-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-grey srr-vticker" data-visible="5" data-speed="4000" data-id="srr-tab-276"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2022/09/22/pi-isd-board-hears-complaints-on-dress-code/" target="_blank" rel="nofollow noopener noreferrer" title="PI-ISD Board hears complaints on dress code">PI-ISD Board hears complaints on dress code</a></div><div class="srr-meta"><time class="srr-date" title="22 September 2022, 9:37 pm UTC">22 September 2022</time></div><a href="https://www.portisabelsouthpadre.com/2022/09/22/pi-isd-board-hears-complaints-on-dress-code/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/09/PI-ISD.png" alt="PI-ISD Board hears complaints on dress code" align="left" loading="lazy" /></a><div class="srr-summary srr-clearfix"><p>By KREIG KOHL Special to the PRESS September 15 saw a special meeting of the Point Isabel Independent School District School Board. The meeting was held to go over board member safety training and a presentation and update on the student dress code. The board began the meeting with public comments, which can be on … Continue reading <a href="https://www.portisabelsouthpadre.com/2022/09/22/pi-isd-board-hears-complaints-on-dress-code/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2022/09/22/perez-hopes-to-make-impact-on-island-realty-scene/" target="_blank" rel="nofollow noopener noreferrer" title="Perez hopes to make impact on Island realty scene">Perez hopes to make impact on Island realty scene</a></div><div class="srr-meta"><time class="srr-date" title="22 September 2022, 9:35 pm UTC">22 September 2022</time></div><a href="https://www.portisabelsouthpadre.com/2022/09/22/perez-hopes-to-make-impact-on-island-realty-scene/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/09/Perez-300x200.jpg" alt="Perez hopes to make impact on Island realty scene" align="left" loading="lazy" /></a><div class="srr-summary srr-clearfix"><p>By AMANDA SOTELO Special to the PRESS A product of South Texas College and its Valley Scholars Program, Deisy Perez is leading successful careers as a real estate investor, actress and most recently, travel advisor. The 41-year-old Valley native has even recently ventured into the world of real estate marketing and sales and has targeted … Continue reading <a href="https://www.portisabelsouthpadre.com/2022/09/22/perez-hopes-to-make-impact-on-island-realty-scene/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2022/09/22/lmwd-remembers-sept-15-during-water-main-repairs/" target="_blank" rel="nofollow noopener noreferrer" title="LMWD remembers Sept. 15 during water main repairs">LMWD remembers Sept. 15 during water main repairs</a></div><div class="srr-meta"><time class="srr-date" title="22 September 2022, 9:33 pm UTC">22 September 2022</time></div><a href="https://www.portisabelsouthpadre.com/2022/09/22/lmwd-remembers-sept-15-during-water-main-repairs/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/09/received_791146385552786-225x300.jpeg" alt="LMWD remembers Sept. 15 during water main repairs" align="left" loading="lazy" /></a><div class="srr-summary srr-clearfix"><p>Special to the PRESS So many years have passed and still LMWD remembers that 21 years ago, friends and family members were lost because of a horrific accident. However, since then, the community has continued to grow, build, and flourish, beginning with the rebuilding of the Causeway itself. Last week on the special day of … Continue reading <a href="https://www.portisabelsouthpadre.com/2022/09/22/lmwd-remembers-sept-15-during-water-main-repairs/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2022/09/22/lipstick-helped-win-wwii-provided-femininity/" target="_blank" rel="nofollow noopener noreferrer" title="Lipstick helped win WWII, provided femininity">Lipstick helped win WWII, provided femininity</a></div><div class="srr-meta"><time class="srr-date" title="22 September 2022, 9:31 pm UTC">22 September 2022</time></div><a href="https://www.portisabelsouthpadre.com/2022/09/22/lipstick-helped-win-wwii-provided-femininity/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/09/Helen-Hughes-photo-color-1-216x300.jpg" alt="Lipstick helped win WWII, provided femininity" align="left" loading="lazy" /></a><div class="srr-summary srr-clearfix"><p>By Rene Torres Although lipstick admittedly contributed on a small scale to the war effort, women, in those times, were expected to be as feminine during the World War II era as they did prior to the conflict. Perhaps lipstick did not untangle the knots of despair of the afflicted soldier, but it provided hope … Continue reading <a href="https://www.portisabelsouthpadre.com/2022/09/22/lipstick-helped-win-wwii-provided-femininity/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2022/09/22/sigmund-freud-dies-at-home-in-london/" target="_blank" rel="nofollow noopener noreferrer" title="Sigmund Freud dies at home in London">Sigmund Freud dies at home in London</a></div><div class="srr-meta"><time class="srr-date" title="22 September 2022, 9:29 pm UTC">22 September 2022</time></div><a href="https://www.portisabelsouthpadre.com/2022/09/22/sigmund-freud-dies-at-home-in-london/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.portisabelsouthpadre.com/wp-content/uploads/2022/09/Facts-car-300x238.jpg" alt="Sigmund Freud dies at home in London" align="left" loading="lazy" /></a><div class="srr-summary srr-clearfix"><p>By Steve Hathcock Editor’s Note: Moments in Time is a collection of recovered newspaper briefs and other publications that offer a look back at the history of the Rio Grande Valley and the rest of the world. Sigmund Freud dies at home in London London. Professor Sigmund Freud, originator of psychoanalysis, died at his Hampstead, … Continue reading <a href="https://www.portisabelsouthpadre.com/2022/09/22/sigmund-freud-dies-at-home-in-london/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --></div><div id="iclw-2" class="sidebar-wrap widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://cityofsanbenito.com/">City of San Benito</a></li><li><a target="_blank" href="http://www.sbcisd.net/">San Benito CISD</a></li><li><a target="_blank" href="http://www.startcenter.org/">START Center</a></li><li><a target="_blank" href="http://www.lppshelter.org/">La Posada Providencia</a></li><li><a target="_blank" href="http://www.sanbenitohistory.com/">San Benito Historical Society</a></li><li><a target="_blank" href="http://medtech.stisd.net/">South Texas Academy for Medical Professions</a></li><li><a target="_blank" href="http://www.ideapublicschools.org/Domain/63">San Benito IDEA Public Schools</a></li><li><a target="_blank" href="http://cityofriohondo.com/">City of Rio Hondo</a></li><li><a target="_blank" href="http://www.riohondoisd.net/">Rio Hondo ISD</a></li><li><a target="_blank" href="http://citylf.cloudaccess.net/en//">City of Los Fresnos</a></li><li><a target="_blank" href="http://www.lfcisd.net/site/default.aspx?PageID=1">Los Fresnos CISD</a></li><li><a target="_blank" href="http://www.fws.gov/refuges/profiles/index.cfm?id=21553">Laguna Atascosa National Wildlife Refuge</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li></ul></div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row default-footer">
    
        
                            <div class="footer-right">
                    
                                            <div class="footer-menu-wrap widget_nav_menu flip">
                            <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="https://publisher.etype.services/San-Benito%20News" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown" data-delay="0">E-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="https://publisher.etype.services/San-Benito%20News">San Benito News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                        </div>
                                    </div>
            
            <div class="copyright-developer">
                                    <div id="copyright">
                        <p>&copy; 2022 San Benito News.</p>                    </div>
                
                                    <div id="developer">
                        <p>
                                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                        </p>

                                            </div>
                            </div>

        
                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
			<div class="grofile-hash-map-70b8b7098e3f291b4907d36c0ca0481b">
		</div>
		</div>
				<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sbnewspaper.com\/2022\/09\/23\/hounds-clobber-patriots-in-53-7-victory\/":170401};
	</script>
				            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202239' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.3.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<script defer type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658922644' id='akismet-frontend-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'47933013',post:'170401',tz:'-5',srv:'www.sbnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '170401' ]);
</script>
</body>
</html>