<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <link rel="pingback" href="https://www.sbnewspaper.com/xmlrpc.php" /> 
    <title>First veteran’s fair hosted &#8211; San Benito News</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="https://www.sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="https://www.sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; First veteran’s fair hosted Comments Feed" href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='https://www.sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-stylesheet-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-light-header-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style-light.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=4.9.8' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"https:\/\/www.sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"none","sliderTransSpeed":"400","sliderInterval":"6000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.sbnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FOIA request filed to know status of high ranking district official' href='https://www.sbnewspaper.com/2018/11/09/foia-request-filed-to-know-status-of-high-ranking-district-official/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/" />
<link rel='shortlink' href='https://wp.me/p3f7z7-62v' />
<link rel="alternate" type="application/json+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2018%2F11%2F09%2Ffirst-veterans-fair-hosted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2018%2F11%2F09%2Ffirst-veterans-fair-hosted%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="https://www.sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 23219, token: "90702b2104" }); /* ]]> */</script><!-- /WordPress Most Popular -->            <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sbnewspaper.com/#article/23219" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
#top-bar,.top-bar-preview .top-bar{ background: #ffffff; background: -moz-linear-gradient(#ffffff, #ffffff); background: -webkit-linear-gradient(#ffffff, #ffffff); background: -o-linear-gradient(#ffffff, #ffffff); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#ffffff', EndColorStr='#ffffff')"; background: linear-gradient(#ffffff, #ffffff); }#top-bar,.top-bar-preview .top-bar{border-color:#ffffff}#header,.top-bar-preview .header{border-color:#ffffff}#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #ffffff}.post{border-top-color: #ffffff}.sidebar div.sidebar-wrap{background-color: #ededed}.sidebar h3{ background: #571fb6; background: -moz-linear-gradient(#9f80c6, #571fb6); background: -webkit-linear-gradient(#9f80c6, #571fb6); background: -o-linear-gradient(#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(#9f80c6, #571fb6); }.page-title{ -pie-background: linear-gradient(left top,#9f80c6,#571fb6); background: #571fb6; background: -moz-linear-gradient(left top,#9f80c6, #571fb6); background: -webkit-linear-gradient(left top,#9f80c6, #571fb6); background: -o-linear-gradient(left top,#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(gradientType=1,startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(left top,#9f80c6, #571fb6); }body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
		<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2012/11/SBN-favicon1-copy.gif" type="image/x-icon" />
		<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(https://www.sbnewspaper.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First veteran’s fair hosted" />
<meta property="og:url" content="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/" />
<meta property="og:description" content="By FREDDY JIMENEZ editor@sbnewspaper.com On Tuesday, the San Benito Funeral Home hosted its first Veteran’s Resource Fair, in which former military service members were honored and welcomed to part…" />
<meta property="article:published_time" content="2018-11-09T15:22:07+00:00" />
<meta property="article:modified_time" content="2018-11-09T15:22:07+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1.gif" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First veteran’s fair hosted" />
<meta name="twitter:image" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
			<style type="text/css" id="wp-custom-css">
				.alignright {
    float:right;
    margin: 5px 0 20px 20px;
}			</style>
		    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
    </head>
<body class="post-template-default single single-post postid-23219 single-format-standard custom-background two_col_left two-columns">



<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="https://www.sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
            	<img src="https://www.sbnewspaper.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to San Benito News&#039;s RSS feed" />
            </a>
    	            <a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="https://www.sbnewspaper.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Follow Us On Twitter" />
            </a>
    	            <a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
            	<img src="https://www.sbnewspaper.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Like Us On Facebook" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="https://www.sbnewspaper.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <a href="https://www.sbnewspaper.com" id="header_img_link" title="Go back to the front page"><img src="https://www.sbnewspaper.com/wp-content/uploads/2016/10/SBN-LOGO-2016-WEB.jpg" alt="" width="960" height="198" class="header-img" style="width:86%;height:auto;" /></a>        	       
        		
                
		
		<a href="/pay"><img src="/wp-content/uploads/2015/12/paybutton.png" style="display:block;float: right;z-index: 999;position: relative;padding-right: 10px;"/></a>

    </div><!-- end of id header -->
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.sbnewspaper.com"><strong>Home</strong></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.sbnewspaper.com/category/news/"><strong>News</strong></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/sports/"><strong>Sports</strong></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/"><strong>Opinion</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/gallery/"><strong>Gallery</strong></a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a href="https://www.sbnewspaper.com/category/advertising/"><strong>Advertising</strong></a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.sbnewspaper.com/?cat=11"><strong>Obituaries</strong></a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.sbnewspaper.com/category/community-calendar/"><strong>Calendar</strong></a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/"><strong>E-Editions</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sbnewspaper.com/about/"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="https://www.sbnewspaper.com/2018/11/09/foia-request-filed-to-know-status-of-high-ranking-district-official/" rel="prev">FOIA request filed to know status of high ranking district official</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-23219" class="clearfix post post-23219 type-post status-publish format-standard hentry category-news">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2018-11-09T09:22" />
            <p class="default_date">
            	<span class="month">Nov</span>
                <span class="day">09</span>
                	                <span class="year">2018</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			First veteran’s fair hosted			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="https://www.sbnewspaper.com/category/news/" rel="category tag">News</a></p>
						
						            
                        			
									
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="https://www.sbnewspaper.com/author/editor/" class="url">Editor</a></span>			</p>
											
			<p class="printonly"><em>November 9, 2018</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<div>By FREDDY JIMENEZ</div>
<div>editor@sbnewspaper.com</div>
<div></div>
<div>On Tuesday, the San Benito Funeral Home hosted its first Veter<a href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/vets-revised/" rel="attachment wp-att-23221"><img class="size-medium wp-image-23221 alignright" src="https://www.sbnewspaper.com/wp-content/uploads/2018/11/vets-revised-300x199.jpg" alt="" width="300" height="199" srcset="https://www.sbnewspaper.com/wp-content/uploads/2018/11/vets-revised-300x199.jpg 300w, https://www.sbnewspaper.com/wp-content/uploads/2018/11/vets-revised.jpg 701w" sizes="(max-width: 300px) 100vw, 300px" /></a>an’s Resource Fair, in which former military service members were honored and welcomed to participate and gather information on veteran’s affairs.</div>
<div>The ceiling chandelier was brightly lit, the designated room was lined with chairs, and different flags representing each military branch were hung around. Various local business representatives at their respective tables were present, and of course, some veterans as well.</div>
<div>Also present at this event were some city officials such as Mayor Ben Gomez, City Manager Manuel De La Rosa, and Commissioners Antonio Gonzalez and Ricardo Guerra. Gonzalez himself is an Army veteran.</div>
<div>The purpose of the event was to raise awareness of veteran’s issues, to honor and remember them as well.</div>
<div>Gomez, who was a speaker at the event said, “I can’t express my gratitude for what you’ve guys done” to the present veterans. “Words are not enough.”</div>
<div>Gomez also, however, commented on the low turnout for the event as well. “I’m a little bit disappointed we don’t have a large group like other free fairs and festivals that we have,” he said. “This is for the veterans. We should be more proud and take care of our veterans and thank them every day.”</div>
<div> De La Rosa also shared a few words, mentioning how his father, his mother, and siblings were service members. “Very specifically for veterans, this time of year, it’s very important that we remember them, that we honor them and pay our respect,” he addressed to the audience.”</div>
<div>Jose Castillo, board member of the San Benito Veterans Advisory Board, also spoke. “We are here to support our veterans in any way we can,” he said.</div>
<p>Subscribe <a href="https://www.sbnewspaper.com/pay/">here</a> to continue reading and more, or grab a copy at one of our various newspaper racks &#8211; Thank you!</p>
<p>&nbsp;</p>

	<div class="slideshow_container slideshow_container_style-light" style="height: 640px; " data-slideshow-id="23195" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2018/11/City-of-San-Benito-Veterans-3x7.jpg" alt="City of San Benito (Veterans) 3x7" width="1564" height="2300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">City of San Benito (Veterans) 3x7</div>											</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>


<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23219" class="share-facebook sd-button share-icon" href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/09/first-veterans-fair-hosted/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-message comment-form-comment clearfix">
										<label class="graphene_form_label" for="comment">Message: <span class="required">*</span></label>
										<textarea name="comment" id="comment" cols="40" rows="20" class="graphene-form-field" aria-required="true"></textarea>
									 </p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author clearfix">
						<label for="author" class="graphene_form_label">Name: <span class="required">*</span></label>
						<input id="author" name="author" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-email clearfix">
						<label for="email" class="graphene_form_label">Email: <span class="required">*</span></label>
						<input id="email" name="email" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-url clearfix">
						<label for="url" class="graphene_form_label">Website: </label>
						<input id="url" name="url" type="text" class="graphene-form-field" value="" />
					</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='23219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12b7cb52d7" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p><div class="clear"></div>			</form>
			</div><!-- #respond -->
		</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="fbw_id-2" class="sidebar-wrap clearfix widget_fbw_id"><h3>Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/SANBENITONEWS/ " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		<div id="recent-posts-4" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/first-veterans-fair-hosted/">First veteran’s fair hosted</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/foia-request-filed-to-know-status-of-high-ranking-district-official/">FOIA request filed to know status of high ranking district official</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/san-benito-man-involved-in-auto-pedestrian-incident-in-florida/">San Benito man involved in auto pedestrian incident in Florida</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/district-public-relations-director-inconspicuously-resigns/">District public relations director inconspicuously ‘resigns’</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/a-match-made-in-heaven-church-opens-its-doors-to-food-pantry/">A match made in heaven: Church opens its doors to food pantry</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/sbcisd-40-million-bond-passes/">SBCISD $40 million bond passes</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/city-approves-new-retail-center-ensures-economic-development/">City approves new retail center, ensures economic development</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/09/the-apparent-few-a-lesson-in-pr/">‘The Apparent Few’: A Lesson in PR</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/07/veterans-day-november-11/">Veteran&#8217;s Day November 11</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2018/11/06/sbcisd-2018-bond-election-general-election-update/">SBCISD 2018 Bond Election &#038; general election update</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">George H Hobbs</span> on <a href="https://www.sbnewspaper.com/2018/11/09/the-apparent-few-a-lesson-in-pr/comment-page-1/#comment-1883530">‘The Apparent Few’: A Lesson in PR</a></li><li class="recentcomments"><span class="comment-author-link">Marty Nicol</span> on <a href="https://www.sbnewspaper.com/2018/11/09/the-apparent-few-a-lesson-in-pr/comment-page-1/#comment-1883479">‘The Apparent Few’: A Lesson in PR</a></li><li class="recentcomments"><span class="comment-author-link">Rosalinda G. Garcia</span> on <a href="https://www.sbnewspaper.com/2018/11/06/sbcisd-2018-bond-election-general-election-update/comment-page-1/#comment-1883465">SBCISD 2018 Bond Election &#038; general election update</a></li><li class="recentcomments"><span class="comment-author-link">Resident</span> on <a href="https://www.sbnewspaper.com/2018/11/06/sbcisd-2018-bond-election-general-election-update/comment-page-1/#comment-1883449">SBCISD 2018 Bond Election &#038; general election update</a></li><li class="recentcomments"><span class="comment-author-link">Rosalinda G. Garcia</span> on <a href="https://www.sbnewspaper.com/2018/11/06/sbcisd-2018-bond-election-general-election-update/comment-page-1/#comment-1883448">SBCISD 2018 Bond Election &#038; general election update</a></li><li class="recentcomments"><span class="comment-author-link">Voter</span> on <a href="https://www.sbnewspaper.com/2018/10/19/bond-election-deliberation-continued-at-second-town-hall/comment-page-1/#comment-1883293">Bond election deliberation continued at second town hall</a></li><li class="recentcomments"><span class="comment-author-link">Parent</span> on <a href="https://www.sbnewspaper.com/2018/10/19/parents-share-security-concerns/comment-page-1/#comment-1883281">Parents share security concerns</a></li><li class="recentcomments"><span class="comment-author-link">Johnny Huerta</span> on <a href="https://www.sbnewspaper.com/2018/10/26/the-san-benito-sound-moves-to-los-fresnos/comment-page-1/#comment-1883280">The San Benito sound moves to Los Fresnos</a></li></ul></div><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>Port Isabel-South Padre Press</h3>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2018/11/09/decision-2018-laguna-madre-voters-cast-ballots-in-municipal-water-district-elections/" target="_blank" title="Posted on 10 November 2018">Decision 2018: Laguna Madre voters cast ballots in municipal, water district elections</a></div><div class="srr-meta"><time class="srr-date">10 November 2018</time></div><p class="srr-summary srr-clearfix">By DINA ARÉVALO Port Isabel-South Padre Press editor@portisabelsouthpadre.com With the polls now clo <a href="https://www.portisabelsouthpadre.com/2018/11/09/decision-2018-laguna-madre-voters-cast-ballots-in-municipal-water-district-elections/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2018/11/09/25th-anniversary-hundreds-turn-out-for-shrimp-cook-off-milestone/" target="_blank" title="Posted on 10 November 2018">25th Anniversary: Hundreds turn out for Shrimp Cook-Off milestone</a></div><div class="srr-meta"><time class="srr-date">10 November 2018</time></div><p class="srr-summary srr-clearfix">By PAMELA CODY Special to the PRESS The shrimping industry is an integral part of Port Isabel, with <a href="https://www.portisabelsouthpadre.com/2018/11/09/25th-anniversary-hundreds-turn-out-for-shrimp-cook-off-milestone/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2018/11/09/veterans-day-events-slated-this-weekend/" target="_blank" title="Posted on 10 November 2018">Veterans Day events slated this weekend</a></div><div class="srr-meta"><time class="srr-date">10 November 2018</time></div><p class="srr-summary srr-clearfix">By DINA ARÉVALO Port Isabel-South Padre Press editor@portisabelsouthpadre.com The Laguna Madre commu <a href="https://www.portisabelsouthpadre.com/2018/11/09/veterans-day-events-slated-this-weekend/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2018/11/09/task-force-decides-on-beach-restroom-plan/" target="_blank" title="Posted on 10 November 2018">Task Force decides on beach restroom plan</a></div><div class="srr-meta"><time class="srr-date">10 November 2018</time></div><p class="srr-summary srr-clearfix">By KEVIN RICH Special to the PRESS The SPI Shoreline Taskforce revisited the issue of providing rest <a href="https://www.portisabelsouthpadre.com/2018/11/09/task-force-decides-on-beach-restroom-plan/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2018/11/09/boa-denies-variance-for-medical-plazas-electronic-sign/" target="_blank" title="Posted on 10 November 2018">BOA denies variance for medical plaza’s electronic sign</a></div><div class="srr-meta"><time class="srr-date">10 November 2018</time></div><p class="srr-summary srr-clearfix">By DINA ARÉVALO Port Isabel-South Padre Press editor@portisabelsouthpadre.com In a tense meeting Wed <a href="https://www.portisabelsouthpadre.com/2018/11/09/boa-denies-variance-for-medical-plazas-electronic-sign/" title="Read more" target="_blank">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://cityofsanbenito.com/">City of San Benito</a></li><li><a target="_blank" href="http://www.sbcisd.net/">San Benito CISD</a></li><li><a target="_blank" href="http://www.startcenter.org/">START Center</a></li><li><a target="_blank" href="http://www.lppshelter.org/">La Posada Providencia</a></li><li><a target="_blank" href="http://www.sanbenitohistory.com/">San Benito Historical Society</a></li><li><a target="_blank" href="http://medtech.stisd.net/">South Texas Academy for Medical Professions</a></li><li><a target="_blank" href="http://www.ideapublicschools.org/Domain/63">San Benito IDEA Public Schools</a></li><li><a target="_blank" href="http://cityofriohondo.com/">City of Rio Hondo</a></li><li><a target="_blank" href="http://www.riohondoisd.net/">Rio Hondo ISD</a></li><li><a target="_blank" href="http://citylf.cloudaccess.net/en//">City of Los Fresnos</a></li><li><a target="_blank" href="http://www.lfcisd.net/site/default.aspx?PageID=1">Los Fresnos CISD</a></li><li><a target="_blank" href="http://www.fws.gov/refuges/profiles/index.cfm?id=21553">Laguna Atascosa National Wildlife Refuge</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li></ul></div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2018 San Benito News.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-163"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-13829"><a href="https://www.sbnewspaper.com/category/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="https://www.sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://www.sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://www.sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="https://www.sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    	
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sbnewspaper.com\/2018\/11\/09\/first-veterans-fair-hosted\/":23219};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/09/first-veterans-fair-hosted/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='https://www.sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-light-css'  href='https://www.sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/css/style-light.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_23195 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"640","imageBehaviour":"natural","showDescription":"false","hideDescription":"true","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"true","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "https:\/\/www.sbnewspaper.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<script async="async" type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'47933013',post:'23219',tz:'-6',srv:'www.sbnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '23219' ]);
</script>
</body>
</html>