<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise &#8211; San Benito News</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="https://www.sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="https://www.sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; ‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise Comments Feed" href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='A5-framework-css'  href='https://www.sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sbnewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style.css?ver=2.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/responsive.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=2.7.1' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.sbnewspaper.com/wp-content/themes/graphene/blocks.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.sbnewspaper.com","ajaxurl":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"6000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"1","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.sbnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beach Time: Thousands visit SPI after state restrictions lifted' href='https://www.sbnewspaper.com/2020/05/07/beach-time-thousands-visit-spi-after-state-restrictions-lifted/' />
<link rel='next' title='District to hire food services company, considers summer school ‘live’' href='https://www.sbnewspaper.com/2020/05/07/district-to-hire-food-services-company-considers-summer-school-live/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" />
<link rel='shortlink' href='https://wp.me/p3f7z7-6Gs' />
<link rel="alternate" type="application/json+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2020%2F05%2F07%2Fabove-satisfactory-city-manager-evaluated-favorably-receives-pay-raise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sbnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sbnewspaper.com%2F2020%2F05%2F07%2Fabove-satisfactory-city-manager-evaluated-favorably-receives-pay-raise%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="https://www.sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 25696, token: "2ccf4c9018" }); /* ]]> */</script><!-- /WordPress Most Popular -->            <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sbnewspaper.com/#article/25696" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
#top-bar{background-color:#ffffff}.sidebar .sidebar-wrap {background-color: #ededed; border-color: #dbdbdb}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #9f80c6; border-color: #6b3589}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.sbnewspaper.com\/2020\/05\/07\/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise\/","publisher":{"@type":"Organization","name":"San Benito News","logo":{"@type":"ImageObject","url":"https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2016\/10\/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif","height":32,"width":32}},"headline":"\u2018Above Satisfactory\u2019: City Manager evaluated favorably, receives pay raise","datePublished":"2020-05-07T16:29:38+00:00","dateModified":"2020-05-07T16:29:38+00:00","description":"<div class=\"sharedaddy sd-sharing-enabled\"><div class=\"robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing\"><h3 class=\"sd-title\">Share this:<\/h3><div class=\"sd-content\"><ul><li><a href=\"#\" class=\"sharing-anchor sd-button share-more\"><span>Share<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><div class=\"sharing-hidden\"><div class=\"inner\" style=\"display: none;\"><ul><li class=\"share-facebook\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-facebook-25696\" class=\"share-facebook sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2020\/05\/07\/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise\/?share=facebook\" target=\"_blank\" title=\"Click to share on Facebook\"><span>Facebook<\/span><\/a><\/li><li class=\"share-email\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-email sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2020\/05\/07\/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise\/?share=email\" target=\"_blank\" title=\"Click to email this to a friend\"><span>Email<\/span><\/a><\/li><li class=\"share-end\"><\/li><li class=\"share-print\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-print sd-button share-icon\" href=\"https:\/\/www.sbnewspaper.com\/2020\/05\/07\/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise\/#print\" target=\"_blank\" title=\"Click to print\"><span>Print<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><\/div><\/div><\/div><\/div><\/div>","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2020\/05\/IMG_1407-e1588886897230.png","https:\/\/www.sbnewspaper.com\/wp-content\/uploads\/2020\/05\/IMG_1407-768x432.png"]}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise" />
<meta property="og:url" content="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" />
<meta property="og:description" content="By DAVID LOPEZ editor@sbnewspaper.com SAN BENITO—City commissioners evaluated City Manager Manuel De La Rosa as “Above Satisfactory” in all categories at Tuesday’s regular meeting, granting him a $…" />
<meta property="article:published_time" content="2020-05-07T21:29:38+00:00" />
<meta property="article:modified_time" content="2020-05-07T21:29:38+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407-e1588886897230.png" />
<meta property="og:image:width" content="1334" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise" />
<meta name="twitter:image" content="https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407-e1588886897230.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
			<style type="text/css" id="wp-custom-css">
				.alignright {
    float:right;
    margin: 5px 0 20px 20px;
}			</style>
		    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-25696 single-format-standard custom-background layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix light">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://www.sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.sbnewspaper.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img src="https://www.sbnewspaper.com/wp-content/uploads/2012/11/SBN-online-flag-revamped-copy.jpg" alt="" title="" />                
                                    <a href="https://www.sbnewspaper.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row ">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                                            	                        <h2 class="header_title mobile-only">	                            <a href="https://www.sbnewspaper.com" title="Go back to the front page">	                                San Benito News	                            </a>	                        </h2>                        
	                                                
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Opinion <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13829"><a href="https://www.sbnewspaper.com/category/advertising/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Advertising <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="https://www.sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://www.sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://www.sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="https://www.sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">E-Editions <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.sbnewspaper.com/2020/05/07/beach-time-thousands-visit-spi-after-state-restrictions-lifted/" rel="prev">Beach Time: Thousands visit SPI after state restrictions lifted</a></p>			<p class="next-post col-sm-6"><a href="https://www.sbnewspaper.com/2020/05/07/district-to-hire-food-services-company-considers-summer-school-live/" rel="next">District to hire food services company, considers summer school ‘live’</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-25696" class="clearfix post post-25696 type-post status-publish format-standard has-post-thumbnail hentry category-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">May</span>
                <span class="day">07</span>
                	                <span class="year">2020</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.sbnewspaper.com/author/editor/" rel="author">Editor</a></span> in <span class="terms"><a class="term term-category term-3" href="https://www.sbnewspaper.com/category/news/">News</a></span>	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>May 7, 2020</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<p>By DAVID LOPEZ<br />
editor@sbnewspaper.com</p>
<div id="attachment_25697" style="width: 300px" class="wp-caption alignright"><a href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/img_1407/" rel="attachment wp-att-25697"><img aria-describedby="caption-attachment-25697" class="size-medium wp-image-25697" src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407-300x169.png" alt="" width="300" height="169" srcset="https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407-300x169.png 300w, https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407-1024x576.png 1024w, https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407-768x432.png 768w, https://www.sbnewspaper.com/wp-content/uploads/2020/05/IMG_1407.png 1334w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-25697" class="wp-caption-text">Differing opinions<br />Commissioner Tony Gonzalez (left) argues with Mayor Ben Gomez (right) over the commission’s evaluation of City Manager Manuel De La Rosa.<br />(Courtesy photo)</p></div>
<p>SAN BENITO—City commissioners evaluated City Manager Manuel De La Rosa as “Above Satisfactory” in all categories at Tuesday’s regular meeting, granting him a $5,000 pay increase. De La Rosa’s yearly salary is now $130,000.</p>
<p>After deliberating for 12 minutes behind closed doors, Mayor Ben Gomez announced the commissioners’ decision, stating also that De La Rosa submitted a forbearance till August 1, so he will not be receiving his raise until August 1.</p>
<p>Commissioner Tony Gonzalez wanted to make it clear after the Mayor’s announcement that he did not agree with the commissioners’ decision of granting De La Rosa a pay raise or an “above satisfactory” evaluation.<br />
Gomez began by telling Gonzalez, “You requested the contract….”</p>
<p>“When did I request it? After you guys agreed,” Gonzales interjected, referring to a March 19, 2019 meeting when commissioners agreed to extend De La Rosa’s contract for three more years while granting him a $5,000 pay increase. Meanwhile, Gonzales was absent from that meeting due to being hospitalized.</p>
<p>“I’ve been out on some meetings and you guys vote on things…,” continued the Mayor. “You know Tony, this is not on the agenda, this is something totally different. This is a personal vendetta that you got. You evaluated the man, <em>ya.</em>”</p>
<p>This year, commissioners have deliberated on the City Manager’s evaluation behind closed doors since March 17.</p>
<p>“When I was in the hospital, I didn’t get a chance to see his contract,” Gonzales told the NEWS. “He already got a raise, in two years he has gotten three or four raises.”</p>

	<div class="slideshow_container slideshow_container_style-light" style="height: 640px; " data-slideshow-id="25685" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/La-Especial-Bakery-2x3-1.jpg" alt="La Especial Bakery 2x3" width="966" height="900" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">La Especial Bakery 2x3</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/VBH_Nurses_Week-TOOLKIT-Print_Ad-10.25x20-scaled.jpg" alt="Your heart is in the right place" width="1280" height="2560" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Your heart is in the right place</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/04/VB_Geriatric-BannerAd_1-2018-REPLACE-2-scaled.jpg" alt="Layout 1" width="2560" height="749" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Layout 1</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/04/Voorhes-1x1-1.jpg" alt="Voorhes 1x1" width="605" height="304" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Voorhes 1x1</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/04/Ismael-Garcia-2x2-3.jpg" alt="Ismael Garcia 2x2" width="1096" height="640" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Ismael Garcia 2x2</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/Dr.-Ivar-Perez-2x2-1.jpg" alt="Dr. Ivar Perez 2x2" width="967" height="600" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Dr. Ivar Perez 2x2</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/Boswell-Elliff-2x3-1.jpg" alt="Boswell-Elliff 2x3" width="968" height="898" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Boswell-Elliff 2x3</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/Blanquitas-Mexican-Restaurant-2x4-1.jpg" alt="Blanquita's Mexican Restaurant 2x4" width="967" height="1202" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Blanquita's Mexican Restaurant 2x4</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://www.sbnewspaper.com/wp-content/uploads/2020/05/First-Community-Bank-2x4-1.jpg" alt="First Community Bank 2x4" width="967" height="1200" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">First Community Bank 2x4</div>											</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>


<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25696" class="share-facebook sd-button share-icon" href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.sbnewspaper.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=200&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70b8b7098e3f291b4907d36c0ca0481b?s=400&#038;d=mm&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@sbnewspaper.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/</span></span></p>








<div id="comments" class="clearfix">
        	<h4 class="comments current">
            <a href="#"><i class="fa fa-comments-o"></i> 1 comment</a>        </h4>
	    	    <h4 class="pings">
            <a href="#"><i class="fa fa-feed"></i> 1 ping</a>        </h4>
        
    
	
	    <div class="comments-list-wrapper">
        <ol class="clearfix comments-list" id="comments_list">
            		<li id="comment-1902791" class="comment even thread-even depth-1">
			<div class="row">
								
											
				<div class="comment-wrap col-md-12">
					
                        <ul class="comment-meta">
                <li class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a35fb1b750d72680c6a63e554b27f68c?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a35fb1b750d72680c6a63e554b27f68c?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></li>
                <li class="comment-attr"><span class="comment-author">Memo RODRIGUEZ</span> on <span class="comment-date">May 7, 2020 <span class="time">at 4:46 pm</span></span></li>
                <li class="single-comment-link"><a href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/#comment-1902791">#</a></li>
                <li class="comment-reply"><a rel='nofollow' class='btn btn-white btn-xs comment-reply-link' href='https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/?replytocom=1902791#respond' data-commentid="1902791" data-postid="25696" data-belowelement="comment-1902791" data-respondelement="respond" aria-label='Reply to Memo RODRIGUEZ'>Reply</a></li>
            </ul>
    
					<div class="comment-entry">
												
													<p>Wow! A 12 minute city manager evaluation. Must be some kind of world record or something. I do not believe that the city manager has no room for improvement. Well November can’t come soon enough.</p>
												
											</div>
				</div>
			
							</div>
	</li><!-- #comment-## -->
        </ol>
       	
            </div>
        
            <ol class="clearfix pings-list" id="pings_list">
            		<li id="comment-1902804" class="pingback even thread-even depth-1">
			<div class="row">
								
											
				<div class="comment-wrap col-md-12">
					
                        <ul class="comment-meta">
                <li class="comment-attr"><span class="comment-author"><a href='https://lrgvnews.com/2020/05/08/city-manager-evaluated-favorably-receives-pay-raise-san-benito-news/' rel='external nofollow ugc' class='url'>City Manager evaluated favorably, receives pay raise – San Benito News &#8211; Lower RGV News</a></span> on <span class="comment-date">May 8, 2020 <span class="time">at 3:33 am</span></span></li>
                <li class="single-comment-link"><a href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/#comment-1902804">#</a></li>
            </ul>
    
					<div class="comment-entry">
												
													<p>[&#8230;] Source link  [&#8230;]</p>
												
											</div>
				</div>
			
							</div>
	</li><!-- #comment-## -->
        </ol>
        
    </div>





	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c19095c2cc" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p><div class="clear"></div></form>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
        	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="fbw_id-2" class="sidebar-wrap clearfix widget_fbw_id"><h3>Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/SANBENITONEWS/ " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		<div id="recent-posts-4" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/07/letter-to-the-editor-uncharted-waters/">Letter to the editor: Uncharted waters</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/07/letters-to-the-editor-on-the-beaches-re-opening/">Letters to the editor: On the beaches re-opening</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/07/district-to-hire-food-services-company-considers-summer-school-live/">District to hire food services company, considers summer school ‘live’</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" aria-current="page">‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/07/beach-time-thousands-visit-spi-after-state-restrictions-lifted/">Beach Time: Thousands visit SPI after state restrictions lifted</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/06/sb-cases-increase-to-40-rio-hondo-stays-at-15/">SB cases increase to 40, Rio Hondo stays at 15</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/06/gov-greg-abbott-to-allow-texas-hair-salons-and-pools-to-reopen-friday-and-gyms-to-open-may-18/">Gov. Greg Abbott to allow Texas hair salons and pools to reopen Friday and gyms to open May 18</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/01/residents-receive-cemetery-plot-refund-say-its-not-enough/">Residents receive cemetery plot refund, say it’s not enough</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/01/san-benito-cases-now-at-37-rio-hondo-at-15/">San Benito cases now at 37, Rio Hondo at 15</a>
									</li>
											<li>
					<a href="https://www.sbnewspaper.com/2020/05/01/county-honoring-state-order-to-reopen-texas/">County honoring state order to “reopen” Texas</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2020/05/08/city-manager-evaluated-favorably-receives-pay-raise-san-benito-news/' rel='external nofollow ugc' class='url'>City Manager evaluated favorably, receives pay raise – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/comment-page-1/#comment-1902804">‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2020/05/08/district-to-hire-food-services-company-considers-summer-school-live-san-benito-news/' rel='external nofollow ugc' class='url'>District to hire food services company, considers summer school ‘live’ – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2020/05/07/district-to-hire-food-services-company-considers-summer-school-live/comment-page-1/#comment-1902801">District to hire food services company, considers summer school ‘live’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2020/05/08/on-the-beaches-re-opening-san-benito-news/' rel='external nofollow ugc' class='url'>On the beaches re-opening – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2020/05/07/letters-to-the-editor-on-the-beaches-re-opening/comment-page-1/#comment-1902799">Letters to the editor: On the beaches re-opening</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2020/05/08/uncharted-waters-san-benito-news/' rel='external nofollow ugc' class='url'>Uncharted waters – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2020/05/07/letters-to-the-editor-on-the-beaches-re-opening/comment-page-1/#comment-1902798">Letters to the editor: On the beaches re-opening</a></li><li class="recentcomments"><span class="comment-author-link">Francisca Carrizales</span> on <a href="https://www.sbnewspaper.com/2020/05/07/letters-to-the-editor-on-the-beaches-re-opening/comment-page-1/#comment-1902795">Letters to the editor: On the beaches re-opening</a></li><li class="recentcomments"><span class="comment-author-link">Memo RODRIGUEZ</span> on <a href="https://www.sbnewspaper.com/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/comment-page-1/#comment-1902791">‘Above Satisfactory’: City Manager evaluated favorably, receives pay raise</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gotaxglobalusa@gmail.com' rel='external nofollow ugc' class='url'>Gotaxglobal</a></span> on <a href="https://www.sbnewspaper.com/2015/02/17/free-tax-preparation-to-veterans-military/comment-page-1/#comment-1902784">Free tax preparation to veterans, military</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lrgvnews.com/2020/05/06/sb-cases-increase-to-40-rio-hondo-stays-at-15-san-benito-news/' rel='external nofollow ugc' class='url'>SB cases increase to 40, Rio Hondo stays at 15 – San Benito News &#8211; Lower RGV News</a></span> on <a href="https://www.sbnewspaper.com/2020/05/06/sb-cases-increase-to-40-rio-hondo-stays-at-15/comment-page-1/#comment-1902775">SB cases increase to 40, Rio Hondo stays at 15</a></li></ul></div><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>Port Isabel-South Padre Press</h3>

        <!-- Start - Super RSS Reader v3.1-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2020/05/07/davalos-elected-castillo-reelected-to-pi-isd-school-board/" target="_blank" rel="nofollow" title="Posted on 7 May 2020">Davalos elected, Castillo reelected, to PI-ISD school board</a></div><div class="srr-meta"><time class="srr-date">7 May 2020</time></div><p class="srr-summary srr-clearfix">By Gaige Davila editor@portisabelsouthpadre.com In an uncontested race, Point Isabel Independent Sch </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2020/05/06/gov-greg-abbott-to-allow-texas-hair-salons-and-pools-to-reopen-friday-and-gyms-to-open-may-18/" target="_blank" rel="nofollow" title="Posted on 6 May 2020">Gov. Greg Abbott to allow Texas hair salons and pools to reopen Friday and gyms to open May 18</a></div><div class="srr-meta"><time class="srr-date">6 May 2020</time></div><p class="srr-summary srr-clearfix">By Patrick Svitek, The Texas Tribune May 5, 2020 Editor’s note: “Gov. Greg Abbott to allow Texas hai </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2020/05/01/rio-history-sea-beans-2/" target="_blank" rel="nofollow" title="Posted on 1 May 2020">Rio History: Sea-beans</a></div><div class="srr-meta"><time class="srr-date">1 May 2020</time></div><p class="srr-summary srr-clearfix">By Steve Hathcock  Although sea-beans have been washing onto beaches for tens of thousands of years, </p></div>
	<div class="srr-item even"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2020/05/01/pi-seeking-dismissal-in-lawsuit-from-former-piedc-administrator/" target="_blank" rel="nofollow" title="Posted on 1 May 2020">PI seeking dismissal in lawsuit from former PIEDC administrator</a></div><div class="srr-meta"><time class="srr-date">1 May 2020</time></div><p class="srr-summary srr-clearfix">By Gaige Davila editor@portisabelsouthpadre.com The City of Port Isabel and the Port Isabel Economic </p></div>
	<div class="srr-item odd"><div class="srr-title"><a href="https://www.portisabelsouthpadre.com/2020/05/01/cameron-county-honoring-state-order-to-reopen-texas-on-friday/" target="_blank" rel="nofollow" title="Posted on 1 May 2020">Cameron County honoring state order to “reopen” Texas on Friday</a></div><div class="srr-meta"><time class="srr-date">1 May 2020</time></div><p class="srr-summary srr-clearfix">      By Gaige Davila editor@portisabelsouthpadre.com Cameron County’s shelter-in-place order, first </p></div>

</div>
            </div>


</div>
        <!-- End - Super RSS Reader -->
        
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://cityofsanbenito.com/">City of San Benito</a></li><li><a target="_blank" href="http://www.sbcisd.net/">San Benito CISD</a></li><li><a target="_blank" href="http://www.startcenter.org/">START Center</a></li><li><a target="_blank" href="http://www.lppshelter.org/">La Posada Providencia</a></li><li><a target="_blank" href="http://www.sanbenitohistory.com/">San Benito Historical Society</a></li><li><a target="_blank" href="http://medtech.stisd.net/">South Texas Academy for Medical Professions</a></li><li><a target="_blank" href="http://www.ideapublicschools.org/Domain/63">San Benito IDEA Public Schools</a></li><li><a target="_blank" href="http://cityofriohondo.com/">City of Rio Hondo</a></li><li><a target="_blank" href="http://www.riohondoisd.net/">Rio Hondo ISD</a></li><li><a target="_blank" href="http://citylf.cloudaccess.net/en//">City of Los Fresnos</a></li><li><a target="_blank" href="http://www.lfcisd.net/site/default.aspx?PageID=1">Los Fresnos CISD</a></li><li><a target="_blank" href="http://www.fws.gov/refuges/profiles/index.cfm?id=21553">Laguna Atascosa National Wildlife Refuge</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li></ul></div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row">
    
                    <div class="footer-right">
                
                                    <div class="footer-menu-wrap flip">
                        <ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="https://www.sbnewspaper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://www.sbnewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.sbnewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163"><a title="Opinion" href="https://www.sbnewspaper.com/category/opinion/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown" data-delay="0">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="https://www.sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="https://www.sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.sbnewspaper.com/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13829"><a href="https://www.sbnewspaper.com/category/advertising/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown" data-delay="0">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="https://www.sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://www.sbnewspaper.com/category/deals/">Deals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://www.sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://www.sbnewspaper.com/?cat=11">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="https://www.sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="2" data-hover="dropdown" data-delay="0">E-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="https://www.sbnewspaper.com/about/">Contact Us</a></li>
</ul>                    </div>
                            </div>
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2020 San Benito News.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-70b8b7098e3f291b4907d36c0ca0481b">
	</div>
	<div class="grofile-hash-map-a35fb1b750d72680c6a63e554b27f68c">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sbnewspaper.com\/2020\/05\/07\/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise\/":25696};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/07/above-satisfactory-city-manager-evaluated-favorably-receives-pay-raise/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='https://www.sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-light-css'  href='https://www.sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/css/style-light.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_25685 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"640","imageBehaviour":"natural","showDescription":"false","hideDescription":"true","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"true","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "https:\/\/www.sbnewspaper.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<script async="async" type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sbnewspaper.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'47933013',post:'25696',tz:'-5',srv:'www.sbnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '25696' ]);
</script>
</body>
</html>